Diskussion & Kommentare

:!: Du möchtest diese Webseite kommentieren oder diskutieren ? Schreibe bitte einfach unter diesem Text weiter !


Tom, 2009/01/01 13:19

Das ist echt die beste Hilfeseite die ich je für Opensim gefunden habe. Falls mir noch Fragen einfallen stelle ich die als Kommentar hier rein.
Thomas Bellingshausen, 2009/01/31 15:24
Hallo zusammen, endlich mal ne deutsche Seite die alle wichtigen OpenSIM Themen zusammenfasst. Vielen Dank. Leider geht der Downloadlink für die Live-CD ins leere. Könnt Ihr das mal prüfen?

Mikeplugin-autotooltip__small plugin-autotooltip_bigMike

Mein Name ist Mike und ich bin der Betreiber und Administrator dieser Website und deren Dienste. Der Name des Intranets entstand durch mein Avatar „Mikebert Miles“ aus Second Life (s. Bild). Ich betrieb viele Jahre hinweg einen eigenen OpenSIM-Server (Open Source Variante von Second Life) auf dem virtuelle Welten entstanden. Dieser OpenSIM-Server wurde im Eigenhosting natürlich im IntranetIntranetIntranet
, 2009/02/11 12:30

Hallo Thomas ! Die URL zur Live-CD hab ich angepasst. Der Betreiber hatte seine Site-Struktur verändert und vergessen eine Weiterleitung einzurichten. Nun funktioniert´s auf jeden Fall wieder.

Thomas Bellinigshausen, 2009/02/12 13:41

Vielen Dank, werde es am Wochenende gleich mal testen :-)

Leylia, 2009/07/11 14:54

hallo :)
ich habe 2 Probleme die sich trotz des guten faq nicht lösen lassen. Ich bin auf meinem lokalen server, benutze den sl viewer.

Nr.1 ich bin ein wölkchen udn habe schon alles mögliche versucht, mit master avatar und user avatar.. es tut sich nichts.

Nr.2 physics : der Parameter in der Datei ist geändert, aber es tut sich auch hier nichts.

vielleicht kann mir ja wer noch nen tipp geben, danke :)

Mike, 2009/07/11 15:17

Hallo Leylia !
Die häufigste Ursache des „Avatar ist nur eine Wolke“ ist zu geringer Netzwerkdurchsatz. Dadurch können die im Inventar hinterlegten Teile des Aussehens nicht geladen werden. Zweithäufigste Ursache ist ein Problem mit dem Inventar, verursacht z.B. durch eine (teilweise) geschrottete Datenbank oder externe Texturen die verzweifelt versucht werden nachzuladen. Ich würde mal die Datenbank kontrollieren und die Texturen die zum Avatar gehören.
Zum Problem 2: nach der Änderung in der opensim.ini hast Du den Server neu gestartet und alle Caches geleert ?

Leylia, 2009/07/11 16:11

wow das nen ich doch mal nen support ;)
ja habe ich aber wollte nicht.. glaub ich starte die gesamte kiste gleich mal neu.

hm ich habe die sim gestern erst egstartet, meinst die daten sind schon im a…? wie kann ich das denn nachschauen, hab net allzuviel ahnung davon.

Leylia, 2009/07/11 16:58

okay physics funktionieren jetzt, nur beim wölkchen problem komm ich nicht weiter.

Mike, 2009/07/12 13:31

Hallo Leylia !

Beim Wölkchen-Problem kannst Du folgendes im Viewer probieren:
- Grafikdetailtiefe im Viewer verstellen
- Netzwerkdatendurchsatz beim Viewer verstellen
- Netzwerkdatendurchsatz beim Server erhöhen (evtl. hat dieser zu geringe Bandbreite)
- anderen Viewer verwenden
- beide Caches leeren und dann Viewer neu starten
- ein „Rebake“ der Avatar-Texturen durchführen mit der Tastenfolge STRG-ALT-R

Ich beobachte auf unseren Sims auch immer wieder das Avatar-Wölkchen Problem und Prims ohne Texturen und vermute das liegt auch oft daran wenn man Texturen irgendwo kopiert hat und diese nicht laden weil der Server von dem man kopiert hat gerade nicht erreichbar ist. Auch wenn man sich Sachen irgendwo kopiert hat, kann es sein daß man sich diese tatsächlich nicht auf seinen eigenen Server kopiert, sondern diese immer noch von dem ursprünglichen Server geholt werden wollen. Wenn nun dieser Server aber nicht mehr da ist kann man lange auf das nachladen der Texturen warten und dem Avatar fehlen Teile und statt einer Standard-Kleidung wird einfach gar nicht mehr (Wolke, oder graue Flächen) angezeigt. Wenn gar nichts mehr geht hilft nur noch Avatar komplett neu einkleiden, oder sich einen neuen Avatar machen mit eigenen Texturen.

Leylia, 2009/07/12 14:12

Netzwerkdatendurchsatz beim Server erhöhen (evtl. hat dieser zu geringe Bandbreite

wie mache ich das denn?

alles andere hatte ich gestern schon versucht, hab mir nun auch den hippo viewer geschnappt.
ich habe mit nen neuen shape erstellt nen neuen skin, neue klamotten etc… die texturen habe ich von meinem rechner hochgeladen. wenn ich dann zb auf neues shirt und im inv auf bearbeiten gehe, geht das „aussehen“ fenster auf udn innerhalb dieses feldes sehe ich auch alles texturen etc, nur die wolke geht und geht nicht weg.

Leylia, 2009/07/12 14:14

ach udn nochwas.. wenn ich anch opensim auf die server gehe habe ich diese probleme nicht, nur auf dem lokalen.
und texturen auf prims rezzen auch.

Mike, 2009/07/13 22:24

Um den Netzwerkdatendurchsatz zu erhöhen gibt es tausende Wege. Man kann z.B. den Quality of Service (QoS) an den Netzwerkkarten deaktivieren, statt nur einer Netzwerkkarte (NIC) gleich zwei einbauen, statt Megabit-Switches Gigabit-Switches verwenden und dazu passende Gigabit-Netzwerkkarten, man kann an den Netzwerkkarten und am Router (je nach Betriebssystem) die von OpenSIM verwendeten Ports priorisieren, man kann seine eigene Internetanbindung durch den Wechsel von z.B. ADSL auf VDSL oder gleich Glasfaseranbindung deutlich verbessern (zu höheren monatlichen Kosten) und man kann (wie wir es machen) den Netzwerkdatendurchsatz an den Clients auf einen Wert von z.B. 200 begrenzen, damit der Server nicht überlastet wird (sieht man beim Hippo-Viewer sehr gut an den grünen und roten Balken oben rechts).

Leylia, 2009/07/12 14:26

versuch macht klug ;) hab mir grad mal nen user erstellt und siehe da… der is kein wölkchen. warum auch immer *lach* aber danke für die hilfe ;)

Mike, 2009/07/13 22:28

Dann bist Du vermutlich auch so ein „Inventar-geschrottet-Opfer“. Auf unseren Sims passierte dies in der Vergangenheit auch bei einigen Usern auf unerklärliche Weise, die auf ihr Inventar überhaupt nicht mehr zugreifen konnten und damit auch keine Möglichkeit mehr bestand das Aussehen zu verändern. Auch eine Bereinigung der Tabellen in der Datenbank hatte nichts gebracht, sodaß diese User ihren Avatar aufgeben mussten und mit einem neuen Avatar weitermachen mussten. Leider haben wir bis heute nicht herauskriegen können was die Ursache war.

Alexander, 2009/12/08 10:47

Hey Leylia

das Problem mit der wolke sein hat ich auch^^ ich hab einfach neue haare erstellt und dann angezogen seitdem wurder mein

avatar direkt geladen ;D

Hoffe das hilft ;D

Cookies helfen bei der Bereitstellung von Inhalten. Durch die Nutzung dieser Seiten erklären Sie sich damit einverstanden, dass Cookies auf Ihrem Rechner gespeichert werden. Weitere Information
Navigation
Drucken/exportieren